23:06 - 21.09.2017
Home
Bilder
Segelfliegen
MAC
PC
Zeug
Kontakt
AMD Athlon XP 1700+

Mein Athlon Thunderbird 900 wurde irgendwann zu langsam. Auch war SD-Ram nicht mehr zeitgemäß. Zunächst kaufte ich ein Asus A7M266 Board, mit dem allerdings meine Asus V7700 Grafikkarte nicht zusammenarbeiten wollte. Also trug ich es zurück zum Händler, der mir allerdings keine anderes Board verkaufen wollte sondern das A7M einschickte. Dieses "Spielchen" wiederholten wir drei mal und dauerte fast vier Monate (in denen ich dann auch keinen besseren Rechner hatte sondern nur mein A7V) bis der Händler einsah das es sinnvoller ist mir ein anderes Board zu geben. Da nVidia vor kurzem seinen ersten nForce Chipsatz vorstellte und bei dem besagten Händler schon ein MSI K7N420 Pro zu haben war kaufte ich dieses Board. Zu Hause stellte ich dann fest das meine Hauppauge PCI FM mit dem Board nicht arbeiten wollte - in diversen Foren tauchten nach dem das Board einige Zeit im Handel war diverse Threads auf die von PCI-Problemen handelten. Ich wollte allerdings nicht nochmal zu dem Händler laufen (der mich seit dem Vorfall nicht mehr gesehen hat).
Leider sind auf dem Board nach mehreren Jahren Kondensatoren geplatzt, weshalb ich es entsorgt habe. Deswegen steckt in diesem PC nun ein A7N266-E von Asus, welches früher meinem Bruder gehörte.


Hardware (heute)

AMD Athlon XP 1700+
keine Updates

Asus A7N266-E, nForce 420D Chipset
Anfangs ein MSI K7N420 Pro, wegen defekt nicht mehr vorhanden

2x 256mb Infineon PC2100, 1x512mb Infineon PC2700
Ich hatte verschiedene Speicherkonfigurationen aber ich weiß nicht mehr welche...

Leadtek Winfast A250, GeForce 4 Ti 4400, 128mb
Anfangs hatte ich die Asus V7700 GeForce 2 GTS, 32mb in dem Rechner. Die GeForce 3 Serie habe ich übersprungen und kurz nach dem erscheinen der GeForce 4 Chips die Leadtek-Karte gekauft.

Creative Audigy SB0090, mit FireWire-Controller
Ich hatte diverse Soundkarten in dem Rechner bzw. nutzte die onBoard Karte.

Intel Pro/1000 S Desktop Adapter
Die onBoard Karte des MSI Boards erzeugte viel CPU Last und hat nur 100MBit, weshalb ich die Intel eingebaut habe. Anfangs aber nur eine 100Mbit Intel.

IBM DTLA-307030
Hatte diverse Platte in dem Rechner

1x Toshiba SD-M1602, 1x Plextor 482448A
Hatte verschiedene Laufwerke in dem Rechner.

Levicom 350W
Hatte verschiedene Netzteile in dem Rechner.

Chieftech Midi Tower
keine Updates


Bilder


Innen...


Die Grafikkarte war mit dem großen Kühler damals einmalig.



created by Corni, view: Changelog, Temp, Blog